Failed to connect to server

Post Reply
SnuggleBunnies
1st Lieutenant - 15 cm sFH 18
1st Lieutenant - 15 cm sFH 18
Posts: 814
Joined: Tue Apr 07, 2015 2:09 am

Failed to connect to server

Post by SnuggleBunnies » Wed May 29, 2019 11:25 pm

"Failed to connect to server"

I am getting this when I attempt to send turns about half of the time in FoG2, Pike and Shot, and Sengoku Jidai. I can join my games and move around just fine, this just happens when I attempt to end the turn. It fails once, then I get fog of war on every tile except the tiles my units are standing on, and fails every other attempt to send.

Is this just happening to me, or are there server troubles right now?

melm
Sergeant First Class - Elite Panzer IIIL
Sergeant First Class - Elite Panzer IIIL
Posts: 400
Joined: Sat Sep 29, 2012 9:07 pm

Re: Failed to connect to server

Post by melm » Thu May 30, 2019 5:55 am

I managed to connect to the server, but I failed to send my turn for three games today, i.e. 6 hours ago until now. I succeeded to submit my turn for other four or five games.

I don't know whether it is related to the server issue.

ahuyton
Staff Sergeant - Kavallerie
Staff Sergeant - Kavallerie
Posts: 304
Joined: Sun Jun 17, 2007 4:31 pm

Re: Failed to connect to server

Post by ahuyton » Thu May 30, 2019 7:41 am

I am having similar problems since yesterday (twice today).

I get the 'waiting message' for 20 seconds then the message that the games had failed to upload. On trying to upload a second time, on both occasions, the enemy troops disappear from the map and I immediately get the failed message again and am obliged to cancel.

Oddly, it transpires that the games did upload to the server but I still get the unpleasant message that my actions have been recorded. I understand the reason for this feature but in the circumstances it is mildly irritating.

Okie
Master Sergeant - Bf 109E
Master Sergeant - Bf 109E
Posts: 481
Joined: Thu Mar 06, 2008 9:20 pm

Re: Failed to connect to server

Post by Okie » Thu May 30, 2019 2:54 pm

I am having the same problems as those above but also unable to do update and so not able to play any of the battles I am in !? :( :? :shock: :roll: :o Okie

Tamas
Slitherine
Slitherine
Posts: 785
Joined: Thu Aug 15, 2013 9:14 am

Re: Failed to connect to server

Post by Tamas » Thu May 30, 2019 3:56 pm

We are indeed having issues with forum speed that we are looking into at the moment. If you find you are also having problems with the updater's speed, please try downloading the update from the Members Section. Download there is also maybe a bit slower than usual but seems to be working fine otherwise.

GeneralKostas
Corporal - 5 cm Pak 38
Corporal - 5 cm Pak 38
Posts: 41
Joined: Fri Apr 06, 2018 5:49 pm
Location: Greece

Re: Failed to connect to server

Post by GeneralKostas » Thu May 30, 2019 7:16 pm

ahuyton wrote:
Thu May 30, 2019 7:41 am
I am having similar problems since yesterday (twice today).

I get the 'waiting message' for 20 seconds then the message that the games had failed to upload. On trying to upload a second time, on both occasions, the enemy troops disappear from the map and I immediately get the failed message again and am obliged to cancel.

Oddly, it transpires that the games did upload to the server but I still get the unpleasant message that my actions have been recorded. I understand the reason for this feature but in the circumstances it is mildly irritating.
I had the same problem just few minutes ago with my turn in a multiplayer match.

rbodleyscott
Field of Glory 2
Field of Glory 2
Posts: 22052
Joined: Sun Dec 04, 2005 6:25 pm

Re: Failed to connect to server

Post by rbodleyscott » Fri May 31, 2019 7:03 am

Server seems to be back up to speed now.
Richard Bodley Scott

Image

Morbio
Brigadier-General - 8.8 cm Pak 43/41
Brigadier-General - 8.8 cm Pak 43/41
Posts: 1814
Joined: Fri Jan 01, 2010 4:40 pm
Location: Wokingham, UK

Re: Failed to connect to server

Post by Morbio » Fri May 31, 2019 11:39 am

I had problems most of last night getting turns to upload to the server. Over the last few days, and still today, I'm getting really long responses from this forum. About a minute for every request, it's really painful. :cry:

pipfromslitherine
Site Admin
Site Admin
Posts: 8923
Joined: Wed Mar 23, 2005 10:35 pm

Re: Failed to connect to server

Post by pipfromslitherine » Fri May 31, 2019 2:52 pm

There have been sporadic DDOS attacks on the server over the last week or so. We are working to try and mitigate the problem. Sorry for the hassles.

Cheers

Pip
follow me on Twitter here

General Shapur
Administrative Corporal - SdKfz 251/1
Administrative Corporal - SdKfz  251/1
Posts: 141
Joined: Wed Jul 09, 2008 1:25 pm
Location: Perth, Australia

Re: Failed to connect to server

Post by General Shapur » Sat Jun 01, 2019 4:03 pm

Multiple issues

1. Forum is really slow - 20-30s to load a screen or make a post.

2. Multiple fails on the server when sending turns

The reasons have been mentioned in the thread - just confirming.
Look back over the past, with its changing empires that rose and fell, and you can foresee the future, too. M.A.

Post Reply

Return to “Field of Glory II: Tech Support”