Bug - No launches this Season

Moderators: Nacho84, N_Molson

Post Reply
Drewpan
Senior Corporal - Ju 87G
Senior Corporal - Ju 87G
Posts: 93
Joined: Tue Jun 10, 2014 10:50 am

Bug - No launches this Season

Post by Drewpan » Thu Oct 02, 2014 5:01 am

Hi Guys,

We seem to have *almost* got the No Launches this Season bug fixed.

Got a Fire in the VAB Event and so No Launches this Season and costs me money (Bummer!)
So why can't I launch an X-15 Mission? I only need a Crane and a Runway for that.

I know it is about the only time in the game this will happen (until we implement the
Spaceplane alternate History later), but the VAB in Florida is just not used for the
X-15 at Edwards AFB in California.

Save Game attached

Cheers!

Andrew (Drewpan)
Attachments
AutoSave-2014-10-02-141353-1958-1-Drewpan.zip
Florida VAB Fire - All Californian Aircraft Grounded - Film at 11
(12.32 KiB) Downloaded 73 times

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: Bug - No launches this Season

Post by Nacho84 » Thu Oct 02, 2014 7:54 pm

Hello Andrew,

I see your point, but this one is expected behaviour. Notice that the VAB in SPM is not just the building itself, but also an abstraction that encompasses the place where you assemble your missions, even if they don't require a rocket. So yes, even though you wouldn't need the Vehicle Assembly Building in real-life to test flight your X-15 (they are in different sides of the country anyway :) ), a problem with the VAB in SPM means you cannot launch missions at all.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Post Reply

Return to “Buzz Aldrin's Space Program Manager : Tech Support”