1.5: Crash after saving and returning to game (SOLVED)

Tech support for Conquest - requires forum registration.

Moderators: Slitherine Core, Slitherine Core

Post Reply
Innocence
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 16
Joined: Sun Jul 19, 2009 7:04 pm

1.5: Crash after saving and returning to game (SOLVED)

Post by Innocence » Fri Jul 24, 2009 10:20 am

With 1.5, every time I save the game and press 'v' to return to the game, the application crashes. The game is saved fine, but having to start the game and reload every time I save is a little inconvenient :wink:

I did submit the error report. If you want me to paste the message here too I can do it when I get home. However, the error message is identical to the crash I experience when trying to change screen resolution

Am I the only one experiencing these two crash bugs? I upgraded my nVidia driver about 4 days ago, but unlike most here (I guess) I'm running Vista 64-bit, which unfortunately isn't the most common platform (yet). Just let me know if there's something you want me to check.
Last edited by Innocence on Sat Jul 25, 2009 1:14 pm, edited 1 time in total.

Jekky
Illustrious Software
Illustrious Software
Posts: 867
Joined: Wed Jan 09, 2008 7:06 pm

Post by Jekky » Sat Jul 25, 2009 12:54 pm

Well, i doubt if your OS version has anything to do with it - the game was mainly developed on a Vista x64 system, and has also been tested on 32 bit vista and a variety of systems running xp.

I would say that the current nvidia drivers are questionable quality - although i don't think they could be the cause of these errors (I downgraded my driver after the latest driver caused a BSOD error every time i turned my monitor off and back on).

It is very likely that the 2 errors are related though - try what i suggested in the other post and see if that helps any.

Innocence
Lance Corporal - Panzer IA
Lance Corporal - Panzer IA
Posts: 16
Joined: Sun Jul 19, 2009 7:04 pm

Post by Innocence » Sat Jul 25, 2009 1:14 pm

Solved by deleting the settings.xml file

Post Reply

Return to “Conquest! : Tech Support”