bugged!

Tech support for Conquest - requires forum registration.

Moderator: Slitherine Core

Post Reply
panzers
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 66
Joined: Sat Mar 15, 2008 4:21 pm

bugged!

Post by panzers » Tue Jun 23, 2009 6:11 pm

my stupid game has a bug in it already and there is no way of reinstalling it. Would like to know if I can have my money back. Very dissatisfied

Jekky
Illustrious Software
Illustrious Software
Posts: 867
Joined: Wed Jan 09, 2008 7:06 pm

Post by Jekky » Tue Jun 23, 2009 6:15 pm

I find it hard to believe that there is no way to re-install the game - it can certainly be removed through add/remove programs in the control panel, and as far as i am aware the start menu shortcuts include an uninstall option.

In any case, perhaps if you tell us something more about the problem, when it happened, what happened, was there an error message and if so, what did it say, and any other information you might have then we can look into it and it may get fixed.

pipfromslitherine
Site Admin
Site Admin
Posts: 8886
Joined: Wed Mar 23, 2005 10:35 pm

Post by pipfromslitherine » Tue Jun 23, 2009 6:16 pm

Why would you need to reinstall it? What is the bug you are seeing? You need to provide some details of the problem you are having to allow us to help you.

Cheers

Pip

panzers
Corporal - Strongpoint
Corporal - Strongpoint
Posts: 66
Joined: Sat Mar 15, 2008 4:21 pm

Post by panzers » Tue Jun 23, 2009 6:19 pm

as soon as I click the first soldier, my money immediatly goes to zero and my game ends before it ever starts. Tried to apply the patch, but, of course, that doesn't work and that's when the problem occurred.

IainMcNeil
Site Admin
Site Admin
Posts: 13462
Joined: Fri Apr 01, 2005 10:19 am

Post by IainMcNeil » Wed Jun 24, 2009 8:51 am

When you buy a soldier you are charged 10 money so that is why it goes to zero. I dont understand thie issue?

What exactly is the bug you are seeing.

Post Reply

Return to “Conquest! : Tech Support”