Installed the Patch and now the Game doesn´t run any more!

Tech Support
Post Reply
sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Thu Jan 24, 2019 5:37 pm

I had zero problems before the patch, so please don´t tell me it´s a problem with my hardware! :!:

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15121
Joined: Thu Jun 12, 2014 6:44 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by zakblood » Thu Jan 24, 2019 7:44 pm

delete the file shown and retry, good luck
Untitled.jpg
Untitled.jpg (21.95 KiB) Viewed 1015 times

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Fri Jan 25, 2019 9:31 pm

Unfortunately not.
Attachments
copy.jpg
copy.jpg (57.19 KiB) Viewed 996 times

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Fri Jan 25, 2019 9:35 pm

The logs are here:
Attachments
Gladius.error.zip
(4.22 KiB) Downloaded 29 times

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Fri Jan 25, 2019 9:37 pm

Arrrgh! The forum ate the second attachment.
Attachments
Gladius.zip
(4.21 KiB) Downloaded 28 times

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Fri Jan 25, 2019 10:21 pm

Save folder is empty; one other thing: Each time I try to load the game, it recreates the xml file you mentioned!

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15121
Joined: Thu Jun 12, 2014 6:44 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by zakblood » Sat Jan 26, 2019 6:15 am

that's the game settings one, i was hoping a new settings sorted out any issues, but guess that way didn't work, so the developers will have to check the logs and see what else could be the issue i'm sorry to say, as like you said, if it worked before, it should still do now, unless hardware or software as changed in the mean time?

other options is to run the game and steam as admin and see if that helps?
Also besides running the game as admin, you might also have to run Steam client as admin.

How to Run Steam as Administrator:

- Navigate your Steam installation file (By default, it is in C:\Program Files (x86)\Steam).
- Right-click the Steam executable.
- Follow the above steps to set it to Run as Administrator.
- Restart Steam.

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Sat Jan 26, 2019 5:29 pm

I do not have Steam at all. All my downloads are from the members area. I play only offline against the AI

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15121
Joined: Thu Jun 12, 2014 6:44 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by zakblood » Sat Jan 26, 2019 5:36 pm

if you uninstall and make sure the folder is also clean and reinstall and patch, see if that fixes it, as it won't effect your saves etc, but back up first to fully make sure

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Sat Jan 26, 2019 5:44 pm

I don´t have any saves.

Reinstalling is something I very much want to avoid. I would have to re-download the game and last time that took 3 hours!

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Sat Jan 26, 2019 5:50 pm

Btw, shouldn´t the log files be sufficient for tech support to find out what´s wrong? I am really not in favour of trying to solve this by trial and error!

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15121
Joined: Thu Jun 12, 2014 6:44 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by zakblood » Sat Jan 26, 2019 6:51 pm

hopefully yes, as when i downloaded them, there meaningless and don't say enough to me to form an opinion on what it could be or is wrong, options are either wait, fill in a support ticket, or try my suggestions i'm sorry to say,

best advice is a clean startup, which would mean nothing else is running on the pc, and then play and see if that helps, which then points to something software wise which conflicts or a driver issues, but without more information for me, i'm in the dark on it i'm sorry to say

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15121
Joined: Thu Jun 12, 2014 6:44 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by zakblood » Sat Jan 26, 2019 7:13 pm

might be an idea to upload a report all the same,

as they may ask.

How to get a DirectX Diagnostic file:

1. click on "START"
2. click "run"
3. type in "dxdiag" and click "OK"
4. check through the tabs and perform all tests
5. click "Save all Information..." and save the text file to a location of your choice

We prefer that DxDiag files be posted as message attachments rather than pasted into the body of the post.

once the report has been made, just zip the file then attach it to your post as it's a Txt file which is then not permitted to attach to the forum, where as a zip file is.

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Sat Jan 26, 2019 9:15 pm

zakblood wrote:
Sat Jan 26, 2019 6:51 pm
hopefully yes, as when i downloaded them, there meaningless and don't say enough to me to form an opinion on what it could be or is wrong, options are either wait, fill in a support ticket, or try my suggestions i'm sorry to say,

best advice is a clean startup, which would mean nothing else is running on the pc, and then play and see if that helps, which then points to something software wise which conflicts or a driver issues, but without more information for me, i'm in the dark on it i'm sorry to say
I always start the game with nothing else running; I don´t like multitasking.

I think the log files should tell the coders something, so I´ll wait. Obviously this has to be something which has changed since the previous patch.

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Tue Jan 29, 2019 4:12 pm

Anything new? Did someone versed with the code actually read the logfiles?

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15121
Joined: Thu Jun 12, 2014 6:44 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by zakblood » Tue Jan 29, 2019 8:32 pm

no reply, but yes someone has downloaded

Surtur
Site Admin
Site Admin
Posts: 614
Joined: Thu Oct 16, 2008 8:38 am

Re: Installed the Patch and now the Game doesn´t run any more!

Post by Surtur » Wed Jan 30, 2019 10:25 am

Hi,

We are sorry you are having issues. It appears that there is a lingering file that could be causing issues. Could you try uninstalling the game and make sure there are no files remaining in the folder? If there are files left, delete any remaining files. It would be great if you could tell us which they were.

After, please try reinstalling.

Sorry for the inconvenience, please let us know if it worked.

- Surtur

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Wed Jan 30, 2019 10:04 pm

I don´t understand what you mean.

I installed the game, and later the patches. If I repeat the procedure, how can the result be not the same?

VPaulus
Slitherine
Slitherine
Posts: 7884
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Installed the Patch and now the Game doesn´t run any more!

Post by VPaulus » Thu Jan 31, 2019 10:25 am

sIg3b wrote:
Wed Jan 30, 2019 10:04 pm
I don´t understand what you mean.

I installed the game, and later the patches. If I repeat the procedure, how can the result be not the same?
If you have installed the game with the old original setup file, this update can induce errors.
What Surtur is suggesting is for you to uninstall the game and reinstall using the new remaster setup file (1.02.0) available in the Member's area.
Then you can install the update.

sIg3b
Staff Sergeant - StuG IIIF
Staff Sergeant - StuG IIIF
Posts: 275
Joined: Tue Sep 03, 2013 2:43 pm

Re: Installed the Patch and now the Game doesn´t run any more!

Post by sIg3b » Fri Feb 01, 2019 10:17 pm

Works allright now; thanks!

Just add hotkeys for zoom in/out (+/- would be fine), -my notebook doesn´t have the damned MMB!-, then I´ll be happy.

Post Reply

Return to “Warhammer 40,000: Gladius - Relics of War: Tech Support”