Error when starting game (OpenGL issue)

Tech Support
Post Reply
TerrorBlades
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 9
Joined: Wed Jan 23, 2019 11:28 am

Error when starting game (OpenGL issue)

Post by TerrorBlades » Wed Jan 23, 2019 11:34 am

This issue don't seam to go away, is there a solution?
Attachments
Error.png
Error.png (36.63 KiB) Viewed 599 times

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15120
Joined: Thu Jun 12, 2014 6:44 pm

Re: Error when starting game (OpenGL issue)

Post by zakblood » Wed Jan 23, 2019 11:37 am

welcome to the forum, sorry for your issues,

seems it's a hardware driver issue,

How to get a DirectX Diagnostic file:

1. click on "START"
2. click "run"
3. type in "dxdiag" and click "OK"
4. check through the tabs and perform all tests
5. click "Save all Information..." and save the text file to a location of your choice

We prefer that DxDiag files be posted as message attachments rather than pasted into the body of the post.

once the report has been made, just zip the file then attach it to your post as it's a Txt file which is then not permitted to attach to the forum, where as a zip file is.

once a report is attached i'll take a look and see what's at fault,

viewtopic.php?f=523&t=86743

as per link above

TerrorBlades
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 9
Joined: Wed Jan 23, 2019 11:28 am

Re: Error when starting game (OpenGL issue)

Post by TerrorBlades » Wed Jan 23, 2019 11:45 am

Here you go! Hope it helps!
Attachments
DxDiag.rar
(6.27 KiB) Downloaded 27 times

zakblood
Most Active User 2017
Most Active User 2017
Posts: 15120
Joined: Thu Jun 12, 2014 6:44 pm

Re: Error when starting game (OpenGL issue)

Post by zakblood » Wed Jan 23, 2019 5:32 pm

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr_escrow.181228-0954)
Language: Swedish (Regional Setting: Swedish)
Processor: Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz (4 CPUs), ~3.6GHz
Memory: 8192MB RAM
Card name: AMD Radeon HD 6800 Series
Display Memory: 4095 MB
Dedicated Memory: 1011 MB
Shared Memory: 3084 MB
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor Name: BenQ FP91G+ (Analog)
Monitor Model: BenQ FP91G+
Monitor Id: BNQ76A5
Native Mode: 1280 x 1024(p) (60.020Hz)
Driver Date/Size: 8/4/2015

Card name: Intel(R) HD Graphics
Display Memory: 1696 MB
Dedicated Memory: 64 MB
Shared Memory: 1632 MB
Current Mode: 1920 x 1080 (32 bit) (59Hz)
Driver Date/Size: 6/1/2015
Monitor Name: Fujitsu Display SL27T-1 LED
Monitor Model: SL27T-1 LED
Monitor Id: FUS07E6
Native Mode: 1920 x 1080(p) (60.000Hz)


(USB PnP Sound Device)
Date and Size: 7/12/2013


please update your drivers and make sure the game is using the nvidia card and not the onboard one, thanks

Code: Select all

https://www.techadvisor.co.uk/how-to/pc-components/how-set-default-graphics-card-3612668/
how to is in the link above,

if the game is using the nvidia one and there isn't any more up to date drivers, then it may not support fully the latest version of openGL

TerrorBlades
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 9
Joined: Wed Jan 23, 2019 11:28 am

Re: Error when starting game (OpenGL issue)

Post by TerrorBlades » Wed Jan 23, 2019 10:11 pm

Ok so I had Issues with switching my to my AMD card, so I figured I'd just unplug my second screen and only use the larger more modern one.
And now I can run the game.

Post Reply

Return to “Warhammer 40,000: Gladius - Relics of War: Tech Support”