Crash bug on launch with Radeon RX480

Tech Support
Post Reply
mvmiller12
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Thu Jul 12, 2018 7:58 pm

Crash bug on launch with Radeon RX480

Post by mvmiller12 » Thu Jul 12, 2018 8:08 pm

I purchased the GOG.COM version of the game.
The game would crash immediately when attempting to start from the launcher with Radeon software 18.6.1.
The new Radeon 18.7.1 driver package seems to fix this error and I was able to get into it after upgrading to it. I would have posted this in the Tech Support forum, but I was no longer allowed to read from or post to that forum after I registered(??).

zakblood
Most Active User 2017
Most Active User 2017
Posts: 13529
Joined: Thu Jun 12, 2014 6:44 pm

Re: Crash bug on launch with Radeon RX480

Post by zakblood » Thu Jul 12, 2018 8:20 pm

welcome to the forum and sorry for your issues,

can you try again once logged in and take a screenshot and post the message is says, sorry about this and thanks for bringing it to our attention, i have already replied there to a new user who has posted, so would be keen to confirm that you can't if you are able to try again now, thanks

there has also been a few patches post release also, so maybe GOG will upload them tomorrow, but will ask and confirm either way and reply here asap

https://steamcommunity.com/app/489630/d ... 915284716/

version 1.0.2

AMD Radeon Adrenalin 18.7.1 Drivers

https://www.amd.com/en/support/kb/relea ... win-18-7-1

yes the previous AND Driver version was rather buggy it seems

mvmiller12
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 2
Joined: Thu Jul 12, 2018 7:58 pm

Re: Crash bug on launch with Radeon RX480

Post by mvmiller12 » Thu Jul 12, 2018 8:48 pm

When attempting to go the the Tech Support forum (viewforum.php?f=523&sid=376c601ad96022b ... 9985854a1b)
I get "You are not authorized to read this forum" and the Tech support forum does not even appear as an option when I am logged in. (If I log out, it appears)

zakblood
Most Active User 2017
Most Active User 2017
Posts: 13529
Joined: Thu Jun 12, 2014 6:44 pm

Re: Crash bug on launch with Radeon RX480

Post by zakblood » Fri Jul 13, 2018 4:20 am

mvmiller12 wrote:
Thu Jul 12, 2018 8:48 pm
When attempting to go the the Tech Support forum (viewforum.php?f=523&sid=376c601ad96022b ... 9985854a1b)
I get "You are not authorized to read this forum" and the Tech support forum does not even appear as an option when I am logged in. (If I log out, it appears)
ok thanks will pass it on, as something isn't then working as designed, but seems to be for some :oops:

Surtur
Site Admin
Site Admin
Posts: 606
Joined: Thu Oct 16, 2008 8:38 am

Re: Crash bug on launch with Radeon RX480

Post by Surtur » Fri Jul 13, 2018 9:28 am

There was an issue indeed with the tech support forum. This has now been fixed.

We are looking into your issue. Please post in the tech support forum though, with your DXDIAG.

VPaulus
Slitherine
Slitherine
Posts: 7724
Joined: Mon Dec 27, 2010 8:33 pm
Location: Portugal

Re: Crash bug on launch with Radeon RX480

Post by VPaulus » Fri Jul 13, 2018 9:36 am

I've moved the thread to tech support forum.

Post Reply

Return to “Warhammer 40,000: Gladius - Relics of War: Tech Support”