Bug in tournament game

Fans of Legions of Steel - a boardgame designed by Clark Browning, Marco Pecota and Derrick Villeneuve – will be happy to know that the French developers from Studio Nyx have revived the eternal war between the Empire of the Machines and the factions from the Milky Way.
Post Reply
Sorden
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Sun Dec 15, 2013 7:58 am

Bug in tournament game

Post by Sorden » Sun Jul 26, 2015 2:51 pm

I am on turn 2/1 with AdvancedMilitaryComm in the current tournament and the replay of his turn stops about half way through and never finishes. I never get a chance to start my turn, I cannot even forfeit the game.

IainMcNeil
Site Admin
Site Admin
Posts: 13380
Joined: Fri Apr 01, 2005 10:19 am

Re: Bug in tournament game

Post by IainMcNeil » Mon Jul 27, 2015 8:07 am

Sorry you are having problems. I'll pass this on to the team to investigate.

Ranger33
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 6
Joined: Fri Jun 21, 2013 12:55 am

Re: Bug in tournament game

Post by Ranger33 » Tue Aug 04, 2015 1:18 pm

My current opponent, Blackfyre, is also reporting that he is stuck in one of our tournament games. It's on A Time to Die, turn 6/2. Not sure what the exact issue is but he can't play the turn.

Blackfyre
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sun Nov 09, 2014 12:46 am

Re: Bug in tournament game

Post by Blackfyre » Tue Aug 04, 2015 5:51 pm

Thanks @ranger33. I also have posted on another thread.

Blackfyre
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 8
Joined: Sun Nov 09, 2014 12:46 am

Re: Bug in tournament game

Post by Blackfyre » Fri Aug 14, 2015 4:02 am

Hi there. Unfortunately I'm facing another bug in my current game against HybridSpyda in the August tournament. Every time I press the "launch" button of our game, I get thrown back at the title screen with a small info that I got disconnected. Thought initially that it's a temporary matter, caused by some internet shenanigans, but it's not resolving for almost a day now. Time is running out on me on this one too.

UngrinIronson
Private First Class - Wehrmacht Inf
Private First Class - Wehrmacht Inf
Posts: 5
Joined: Fri Jan 23, 2015 9:47 am

Re: Bug in tournament game

Post by UngrinIronson » Fri Aug 14, 2015 7:13 am

Just confirming that i also had this in a non tournament multiplayer game

TheShow
Private First Class - Opel Blitz
Private First Class - Opel Blitz
Posts: 1
Joined: Thu Mar 06, 2014 2:35 am

Re: Bug in tournament game

Post by TheShow » Wed Sep 02, 2015 11:54 pm

I just experienced this bug "I got disconnected" when I try and load my multiplayer game against AdvancedMilitaryComm turn 3/2 in the September league.

Post Reply

Return to “Legions of Steel”