Bug - USA Campaign - Wrong Hardware for Mission

Moderators: Nacho84, N_Molson

Post Reply
Drewpan
Senior Corporal - Ju 87G
Senior Corporal - Ju 87G
Posts: 93
Joined: Tue Jun 10, 2014 10:50 am

Bug - USA Campaign - Wrong Hardware for Mission

Post by Drewpan » Sun Sep 28, 2014 4:18 am

Hi Guys,

Mercury Manned Orbital Time in 0.8.3.1. I chose to forgo Redstone development and go straight
to the Atlas for my first manned launches. When I scheduled the Mission however at the place where
I select the Astronaut for the flight a Redstone Rocket is clearly shown in the Graphic.

While I admit it might be a stock Mission Graphic, it is a bit confusing since I am using an Atlas
to launch.

Save Game Attached.

Cheers!

Andrew (Drewpan)

PS - the Mission Control Graphic still shows Global Space Agency at the bottom when the Mission
Graphics are played.
Attachments
AutoSave-2014-09-28-133442-1960-4-Drewpan.zip
Wrong Hardware displayed
(17.72 KiB) Downloaded 107 times

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: Bug - USA Campaign - Wrong Hardware for Mission

Post by Nacho84 » Mon Sep 29, 2014 7:48 am

Hello Andrew,

Indeed, it's a known bug, but thanks for reporting it anyway! Our UI artist is a bit busy with the animations at the moment but, once he's done with that, I'll ask him for a replacement image.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: Bug - USA Campaign - Wrong Hardware for Mission

Post by Nacho84 » Mon Sep 29, 2014 4:52 pm

OK, this one is fixed, you'll get it in the next patch.

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Post Reply

Return to “Buzz Aldrin's Space Program Manager : Tech Support”