Bug - USA Campaign - new program slow

Moderators: Nacho84, N_Molson, Nacho84, N_Molson

Post Reply
Drewpan
Senior Corporal - Ju 87G
Senior Corporal - Ju 87G
Posts: 93
Joined: Tue Jun 10, 2014 10:50 am

Bug - USA Campaign - new program slow

Post by Drewpan » Sun Sep 28, 2014 3:16 am

Hi Guys,

Just started a new USA Campaign 0.8.3.1.

The first new program (Explorer) opened normally, but when I then opened the x-15 there was a long delay.
It did come good, but at first I thought it was the recent BSoD problem I reported earlier.

Cheers!

Andrew (Drewpan)

Nacho84
SPM Moderator
SPM Moderator
Posts: 1382
Joined: Thu Feb 07, 2013 6:32 pm
Location: Brighton, UK

Re: Bug - USA Campaign - new program slow

Post by Nacho84 » Tue Sep 30, 2014 3:21 am

Hello Andrew,

I've tested it on this end and it seems to be working fine. Is this something that happens only once on every play session? Does it happen again if you close the game and run it again?

Cheers,
Ignacio Liverotti
Lead Developer of Buzz Aldrin's Space Program Manager

Polar Motion
Twitter

Drewpan
Senior Corporal - Ju 87G
Senior Corporal - Ju 87G
Posts: 93
Joined: Tue Jun 10, 2014 10:50 am

Re: Bug - USA Campaign - new program slow

Post by Drewpan » Tue Sep 30, 2014 3:57 am

Hi Ignacio,

Can't seem to replicate it, so I will put it down to the software loading resources in the background
that just slowed it down. I was a bit quick on a reload on that particular one.

Cheers!

Andrew (Drewpan)

Post Reply

Return to “Buzz Aldrin's Space Program Manager : Tech Support”