Search found 4 matches

by advdpfan
Mon Aug 13, 2012 7:04 am
Forum: Conquest! : Tech Support
Topic: Crash and Campaign flag problem - iOS
Replies: 2
Views: 2652

Crash and Campaign flag problem - iOS

I seem to getting a lot of crashes lately. Can't seem to pin it down to any one thing, sometimes it is when the computer starts its move, sometimes it is when I am making a move. Restarting the game lets me start back with my saved game minus about a turn which is fine except I have noticed that if ...
by advdpfan
Thu Jul 19, 2012 9:16 pm
Forum: Conquest! : Tech Support
Topic: 1.3 has wrong app icon?
Replies: 5
Views: 3520

Re: 1.3 has wrong app icon?

That is what the Apple tech support people that looked at my iPad reported after talking to the Marmalade people. At least they claimed they talked to them. Anyway, no it isn't a big problem, except on my system I have more than one app that seems to be using the Marmalade SDK with the same issue. T...
by advdpfan
Tue Jul 17, 2012 4:33 am
Forum: Conquest! : Tech Support
Topic: 1.3 has wrong app icon?
Replies: 5
Views: 3520

Re: 1.3 has wrong app icon?

I noticed the same thing and posted earlier in a different thread as I didn't notice this forum at the time. I have another app that has the same icon but never thought about it until the new update of Conflict! when I suddenly had two apps with the same icon. Since I had the proper icon on my iPad ...
by advdpfan
Tue Jul 17, 2012 12:09 am
Forum: Conquest!
Topic: Bad icon in V1.3 and one request
Replies: 2
Views: 3080

Bad icon in V1.3 and one request

Just updated my iPad 3 to the new version 1.3 and noticed the app was suddenly using the same icon as another different app. Displays fine on my iPad 1 with the correct icon and use to have the correct icon on the iPad 3 pre version 1.3. Talking with Apple support, they claim this is due to the app ...

Go to advanced search